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About this Guide
This guide shows you how to use iTunes, Apple’s music player for your computer. It shows you 
how to install iTunes on your computer, listen to CDs and internet radio with iTunes, save and 
organize songs on your hard drive with iTunes, use the iTunes online Music Store, use your iPod 
with iTunes, and create your own music CDs with iTunes.

This is only an introduction to iTunes, something to get you started. For detailed information 
about iTunes, use iTunes’ help menu or visit the iTunes webpages. (See “Additional Help” 
below.)

Symbols

Throughout this user guide, you will see this symbol “>” between the names of “buttons” you 
can click on your computer screen. For example, you might see “click start > Settings > 
Control Panel > Add or Remove Programs.” This simply means to click start and then 
from the choices you see, click Settings and then Control Panel and then Add or Remove 
Programs.

Additional Help

For additional help using iTunes, click Help at the top of iTunes, then click iTunes and Music 
Store Help. Here you can search for the topic you’re interested in or read a detailed online 
user guide. For additional help, visit www.apple.com/support/itunes/.



6     iTunes



Chapter 1

Installing iTunes 4.2

If iTunes comes preinstalled on your computer, you will find the iTunes logo on your 
desktop. Also, check for iTunes in the list of programs on your computer. (Click start > 
Programs.)

Installing iTunes

If you do not find iTunes on your computer, log onto the internet and go to 
www.apple.com/support. Under the column Popular Software, find iTunes 4.2 and click 
Download.

System Requirements

iTunes 4.2 requires Windows 2000 or Windows XP and a QuickTime compatible audio card.

To create CDs or DVDs, you need an iTunes-compatible CD or DVD burner. Visit 
www.apple.com/support/itunes for a list of supported drives.
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Uninstalling iTunes

To remove iTunes from your computer, click start > Settings > Add or Remove Programs. 
On your list of programs, find and click iTunes. Then click Change/Remove.

Technical Support

For additional technical support, visit www.apple.com/support/itunes/ or call Apple at 
(408) 996-1115.



Chapter 2

Listening to CDs and
Internet Radio

With iTunes, you can listen to your favorite CDs on your computer and tune into internet radio 
(MP3 streaming broadcasts).

Finding Your Way Around iTunes

When you listen to a CD with iTunes, three main windows open on the iTunes player: the 
source window, the artwork window, and the track window. The title of the CD you are listening 
to appears beside the disc symbol in the source window; any artwork available for the CD 
appears in the artwork window; and the track titles for the CD appear in the track window.
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Listening to CDs

The following steps show how to play a CD with iTunes and how to change the order in which 
CD tracks are played.

Starting Playback

To listen to a CD with iTunes:

1. Start iTunes by right-clicking the iTunes logo on your desktop and then clicking Open.

2. Open the CD drive on your computer by pushing the button on the drive.

3. Place the CD in the CD drive tray with the printed side up and gently push the tray back 
in.

4. When the track titles appear in the track window, double-click the track number of the 
first song.

iTunes now plays your CD from beginning to end, and tracks will play in order, from first to last. 
At the top of iTunes are familiar controls for playing, pausing, fast forwarding, fast rewinding, 
and adjusting the volume. 
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If track titles do not appear in the track window, you can get them from the Gracenote CD 
database on the internet:

1. Make sure you are connected to the internet.

2. Place a CD in your CD drive and click the disc symbol in the source list.

3. When the track numbers appear, click Advanced > Get CD Track Names.

Within seconds, the track window displays the track titles. iTunes saves the titles for future use.

You can also enter your own track titles and modify other information about the album by 
clicking the track, then clicking File > Get Info and then clicking the Info tab. The CD Info 
dialog box appears. Here you can change the album and track information you see. When you 
are finished, click OK.

Changing the Order of Playback

You can change the order in which tracks play, and you can have iTunes play only selected 
tracts. There are several ways to do this:

• If you do not want a track to play, remove the check mark just to the left of the track title 
by clicking it.

• To put the tracks in random order, click the shuffle button  at the bottom of the 
player.
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• To put the tracks in the order you choose, click on the track you want to move, hold the 
mouse button down, and drag the song to a new place on the track list. Release the mouse 
button.

• To reverse the order of the tracks, click the triangle at the top of the track column.

Repeating Playback

You can repeat one song or an entire album by using the repeat button at the bottom 
of the player:

• To repeat an entire album, click the repeat button once. (It turns blue.)

• To repeat only the track you are playing, click the repeat button twice. (The number 1 
appears on the button.)

Listening to Internet Radio

iTunes comes with a directory of hundreds of internet radio stations you can listen to. You can 
also enter the URL of any internet station not in iTunes’ list if it streams MP3 audio.

Listening to iTunes Radio Presets

To listen to any of the internet radio stations in iTunes’ directory:

1. Click the radio symbol in the source window.
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2. Click the triangle to the left of the genre you are interested in.

3. When the list of stations appears, double-click the station you want to listen to.

The iTunes track window shows the bit rate each station streams at. iTunes works best when 
the bit rate of the station is equal to or less than the bit rate of your internet connection.

Listening to Other Radio Stations

You can listen to an internet radio station not in iTunes’ directory if it streams MP3 audio and 
you know its URL, or internet address:

1. Click Advanced at the top of iTunes.

2. From the list of options that appears, click Open Stream.

3. In the box below the label URL, type the full URL of the station you want to listen to. For 
example, type http://www.apple.com/itunes/sample.mp3.

4. Click OK.

The internet station begins playing.

Note: Although you can import music from CDs to your hard drive (save the music on your 
hard drive), you cannot import music or other audio from internet radio stations. For more 
information about importing music, see Chapter 3, “Importing Songs,” on page 15.
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Importing Songs
iTunes lets you import music to your computer’s hard drive (store the music there). Once you 
import a track or album, it’s stored in your iTunes music library, and you can play it any time 
without using your CD. You can organize the music in your iTunes library into playlists, lists of 
music you want to group together—for example, a playlist of songs you’ve given your top 
ratings.

Encoding Imported Tracks

When music is stored on your hard drive, it is first encoded. iTunes can encode your music in 
four different ways, using the AAC, AIFF, MP3, or WAV systems. By default, iTunes uses AAC 
encoding to import music. You can change the type of encoding iTunes uses by clicking Edit > 
Preferences > Importing and choosing an encoder from the Encode Using pull-down list.

Follow these general guidelines when you decide how to encode imported music with iTunes:

• Choose MP3 if you plan to transfer your music to a portable digital MP3 player or create 
MP3 CDs.

• Choose AAC if you plan to transfer your music to an Apple iPod player.
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• Choose AIFF if you plan to create high-quality standard CDs with the songs you import.

Each method of encoding creates music files that differ in size and audio quality from files 
created by the other encoding methods. For detailed information on encoding methods and 
options click Help > iTunes and Music Store Help > Contents > Adding music and 
audio books to iTunes.

Importing CD Tracks

To import tracks from a CD into your iTunes music library:

1. Insert your CD into your CD drive.

2. Click the disc symbol that appears next to the CD’s title in the source window.

3. Click the check mark next to any track you do not want to import. (To remove all the 
checks at once, hold down the Control key and click any check mark. Then click only the 
tracks you want to import.)

4. After you’ve selected the tracks you want to import, click the import symbol at the top of 
iTunes. The track you’re importing plays as iTunes imports it.

To play an imported track, click the library symbol in the source window. When the tracks in 
your library appear, double-click the track you want to play.

iTunes plays the track you selected and every following track that is check-marked.
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Note: You can also import music you buy online at the iTunes Music Store or from other 
internet sources. For instructions, see Chapter 4, “Using the iTunes Music Store,” on page 21

Using Playlists

You can create playlists of tracks you want to group together—for example, tracks to suit a 
certain mood, tracks with a similar theme, or tracks by the same artist. You can also create 
smart playlists that group together music on the basis of rules you specify. iTunes comes with 
four standard smart playlists.

Custom Playlists

You can create a custom playlist and put into it tracks you select:

1. To create a new playlist, click the new playlist button  at the bottom of iTunes. In 
the source window you will see a new playlist titled untitled playlist.

2. Click in the title and type the new title you want for the playlist.

3. To put a track in your playlist, click the track in the track window and, holding the mouse 
button down, drag the track to your new playlist. Release the mouse button.

4. To play your playlist, click the playlist and double-click the first track in the track window.

5. To delete a playlist (but not the songs—which are stored in your library), right click the 
playlist and then click Clear.
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You can put a track into your playlist from your library or from any other playlist. Just click the 
source that contains the track and then drag the track from the track window to the playlist.

Smart Playlists

You can create smart playlists that will group tracks together for you based on the rules you 
specify:

1. To create a new smart playlist, click File > New Smart Playlist.

2. A smart playlist dialog box appears. From the dropdown menus in the dialog box, choose 
the rules you want iTunes to use to select songs for your smart playlist.

3. Click OK.

4. Your new smart playlist will appear in the source window where you can type its title.

iTunes now puts into your smart playlist all tracks in your library that satisfy the rules you 
specified.

Standard Playlists

iTunes comes with four smart playlists already created for you: 60’s Music, My Top Rated, 
Recently Played, and Top 25 Most Played.
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Rating Your Music

If you rate your music (with one to five stars), iTunes can put your top-rated music into your 
My Top Rated smart playlist.

To rate to a track:

1. Right-click the track.

2. Click My Rating.

3. Then click the rating you want to give the track.
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Chapter 4

Using the iTunes
Music Store

When you visit the iTunes Music Store, you can buy songs or entire albums over the internet. 
The price of songs you buy will be billed to the credit card you specify when you open an Apple 
account at the Store.

Opening an Apple Account at the iTunes Music Store

To open an Apple account with iTunes, visit the iTunes Music Store:

1. Have your credit card information ready.

2. Click the Music Store logo in the source window.

3. Click Sign In at the top of iTunes.

4. In the sign-in dialog box, click Create New Account and follow the new account 
instructions.



22     iTunes

Using the iTunes Music Store

Once you have created an Apple account for iTunes, you can make purchases from the Music 
Store by clicking Sign In, entering your Apple account ID and password in the sign-in dialog 
box, and clicking Sign In. To listen to free previews of songs, double-click the tracks you want 
to listen to in the track window below the album information.

Note: Listening to previews works best on a 128 kbps or faster internet connection. If your 
connection is slower than 128 kbps, click Edit > Preferences > Store > Load Complete 
Preview before Playing > OK. Your previews will then download completely before they 
play.

You can buy music from the iTunes Music Store two ways, by using the 1-Click method or the 
shopping-cart method. With the 1-Click method, when you click Buy Song or Buy Album, the 
song or album is immediately downloaded, imported to your library, and charged to your credit 
card. With the shopping-cart method, you click Add Song or Add Album to add a song or 
album to your shopping cart, which appears in your source window. When you’re ready to buy 
the items in your cart, you click the shopping cart, then click the Buy Now button in the corner 
of the cart. Whenever you buy music from the Music Store, iTunes automatically adds your 
purchases to a playlist called Purchased Music, and the music is stored in your library.

To set iTunes for 1-Click or shopping-cart buying:

1. Click Edit > Preferences > Store.

2. Click either Buy and Download Using 1-Click or Buy Using a Shopping Cart.

3. Click OK.
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Authorizing Computers to Play Your Purchased Music

You can listen to music you buy from the iTunes Music Store on up to three computers. When 
you first play music you purchased from iTunes, your computer automatically becomes 
authorized to play the music you purchased using your Apple account on your computer. Before 
you can play your purchased music on a second or third computer, you must authorize those 
computers to play it. To authorize another computer to play your purchased music:

1. Log onto the internet.

2. Select a track from your library or from a playlist and double-click it.

3. If the track plays, the computer is already authorized to play music bought using your 
account.

4. If the track does not play, the computer is not authorized to play music bought using your 
account, and an account dialog box opens.

5. To authorize the computer to play music bought using your account, enter the ID and 
password of the Apple account you used to purchase the music and click Finish.

To deauthorize a computer to play music purchased with your Apple account:

1. Log onto the internet.

2. Click Advanced > Deauthorize Computer > Deauthorize Computer for Music 
Store Account > Finish.
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Using Your iPod
with iTunes

You can transfer songs or playlists from your iTunes to an Apple iPod, a portable digital music 
player.

Connecting your iPod to Your Computer

Use either a FireWire or USB 2.0 cable to connect your iPod to your computer. (See the 
documentation that came with your iPod.) After you connect your iPod, it appears in iTunes’ 
source window, and options for use with iPod appear at the bottom of iTunes.

Transferring Songs to Your iPod

You can only transfer songs to iPod that you imported into your library using MP3 encoding. For 
more information about importing music, see Chapter 3, “Importing Songs,” on page 15.
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You can transfer songs from iTunes to iPod in three ways:

• By default, whenever you connect your iPod to iTunes, all selected (check-marked) songs 
and all your playlists in iTunes are transferred to your iPod.

• You can also drag songs from your iTunes library or from a playlist to the iPod symbol in 
your source window. Click the song and, while holding the mouse button down, drag the 
song to the iPod symbol. You can drag playlists from iTunes to the iPod symbol the same 
way.

• If you add songs to iTunes while your iPod is connected, you can transfer these additional 
songs to iPod by clicking File > Update Songs on iPod.

• To delete a song from iPod, click the iPod symbol in your source window. In the track 
window, click the song you want to delete and then press the Delete key on your 
computer.

Using iPod

You can create and edit playlists and edit song information directly on iPod. For more 
information about using iPod, click Help on iPod or go to www.apple.com/ipod.
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Creating CDs
 with iTunes

You can create your own audio CDs from iTunes playlists if your computer has a CD-RW drive. 
You can create standard CDs that you can play on your computer or CD player, and you can 
create MP3 CDs that you can play on your computer or on special MP3 CD players. Using music 
you imported as standard audio files (AIFF- or WAV-encoded), you can fit about 74 minutes of 
music on a CD. Using music you imported in MP3 format, you can fit about 12 hours of music 
on a single CD. For more information on importing music and methods of encoding, see 
“Encoding Imported Tracks” on page 15.

Creating Standard Audio CDs with iTunes

To create a standard audio CD from music in an iTunes playlist, you need a CD-RW drive and a 
CD-R disc. iTunes can only create CDs from music in a playlist, so make sure the tracks you 
want to record are in a playlist. For help creating playlists, see “Using Playlists” on page 17.

Note: You can only use a playlist 10 times to create CDs if the playlist contains any songs 
purchased from the iTunes Music store.
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Follow these steps to create a standard audio CD:

1. Click Edit > Preferences > Burning. Under Disc Format, check Audio CD and then click 
OK.

2. Insert a blank CD-R disc into your CD-RW drive.

3. Click the playlist you want to record.

4. Click the Burn Disc symbol at the top of iTunes.

Creating MP3 CDs with iTunes

To create an MP3 CD from music in an iTunes playlist, you need a CD-RW drive and a CD-R 
disc. Make sure the tracks you want to record are in a playlist. Then:

1. Click Edit > Preferences > Burning. Under Disc Format, check MP3 and then click OK.

2. Insert a blank CD-R disc into your CD-RW drive.

3. Click the playlist you want to record.

4. Click the Burn Disc symbol at the top of iTunes.
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